This incident has been resolved. Most services recovered between 3:31 PM PST and 5:23 PM PST.
Posted Dec 07, 2021 - 22:05 PST
Monitoring
At 3:03 PM PST AWS shared an update that most services have recovered and they are working towards full recovery.
Posted Dec 07, 2021 - 15:31 PST
Identified
At 12:34 PM PST Amazon Web Services (AWS) shared an update that they continue to see issues with multiple services. They have identified the root cause and are working towards mitigation and resolution. They additionally shared: "While we have observed some early signs of recovery, we do not have an ETA for full recovery." We will continue to posts updates as they become available.
Posted Dec 07, 2021 - 12:57 PST
Update
We are continuing to investigate this issue.
Posted Dec 07, 2021 - 09:30 PST
Investigating
AWS is currently experiencing issues that are affecting the Alexa and Aiva services. Requests for music, weather, communications services like calling and skills are currently not responding. At 8:49 AM PST AWS posted on their dashboard that they have identified a root cause and are actively working towards recovery. We will share updates as they become available.