Alexa enterprise intermittent outage

Incident Report for Aiva Health

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 18:19 PDT

Monitoring

AWS has resolved the underlying issue and services should now be available. We will continue to monitor their progress and share another update later today.
Posted Oct 20, 2025 - 12:56 PDT

Identified

Aiva’s Alexa-based patient assistant services are currently experiencing an intermittent outage due to an underlying Amazon AWS Service Outage. We’ll update here when this issue is resolved.
Posted Oct 20, 2025 - 10:19 PDT
This incident affected: Alexa Service.