Users attempting to login between approximately 11:30 am - 3:20 pm PT may have received an error message. This incident was related to an upcoming enhancement to Aiva's platform. This issue has been resolved.
Posted Jul 21, 2023 - 16:52 PDT
Investigating
We're currently investigating an issue where users are unable to login to Aiva's Administrative Console: Mission Control and mobile application: Aiva CareTeam. We'll provide an update here as we identify the issue.
Posted Jul 21, 2023 - 14:52 PDT
This incident affected: Aiva Administration Console and Aiva CareTeam Mobile Application.